Back to overview
Degraded
Issues when reaching the Web Server
Jul 13, 2022 at 8:25pm UTC
Affected services
Web Server
Resolved
Jul 13, 2022 at 8:26pm UTC
We have identified the issue and implemented a fix.
Affected services
Created
Jul 13, 2022 at 8:25pm UTC
AWS Lambda is returning 500 on some requests.
Affected services