Back to overview
Degraded
Cloudflare Network is experiencing issues
Jun 21 at 08:34am CEST
Affected services
Web Server
WebSocket Server
Resolved
Jun 21 at 09:20am CEST
A fix has been implemented and we are monitoring the results.
Affected services
Web Server
WebSocket Server
Updated
Jun 21 at 08:57am CEST
The issue has been identified and a fix is being implemented.
Affected services
Web Server
WebSocket Server
Created
Jun 21 at 08:34am CEST
A critical P0 incident was declared at approximately 06:34AM UTC. Connectivity in Cloudflare's network has been disrupted in broad regions.
Eyeballs attempting to reach Cloudflare sites in impacted regions will observe 500 errors.
Affected services
Web Server
WebSocket Server